vladoni
Новичок
Сообщений: 5
Регистрация: 19.4.2015
Город: Тюмень
Авто: Mazda Verisa

24.2.2017, 17:33

Прошу помочь разобраться с проблемой.
Решил заняться машиной супруги: сначала поменял лампы в "крутилках" климат контроля, подсветка магнитолы после этого еще работала, делал фото показать супруге как светится климат. На следующий день перепаял уже имеющийся провод AUX с тюльпанов на mini-jack 3.5, все заработало, с телефона качает. Занимался днем, поэтому не заметил неисправность, а вечеров сев в машину обнаружил, что на магнитоле ни светится ни дисплей ни кнопки.

Нашел ссылка следующую распайку основного штекера магнитолы, где указаны выводы отвечающие за подсветку:

на b, e, и r +12В как и положено. Разобрал магнитолу, снял переднюю панель с лампами и кнопками, если 12В подать на любую из лампочек - все горит и дисплей в том числе. Осмотр платы магнитолы результатов не дал, на первый взгляд все кондеры и резисторы целые, горелых дорожек нет.

Еще грешу на то, что после того как поставил кабель AUX, перенажимал все кнопки, чтобы найти эквалайзер, может есть какое-то сочетание отключающее подсветку, но не смог в интернет найти инфы по этому поводу.

На фото drive2 немного другая магнитола, чем у меня, может надо другие провода проверять. У меня вот такая

без кнопок управления HDD под дисплеем, т.е. с клавишей media, но без чейнджера и HDD.


vasla
Старик
Сообщений: 2657
Регистрация: 30.6.2008
Город: Минск
Авто: Mazda Verisa

25.2.2017, 0:37

за подсветку отвечает контакт E (Illumi) туда должно приходить 12вольт
DC5R 2009г., алюминиевый металлик
DY3W 2003г., золотистый

vladoni
Новичок
Сообщений: 5
Регистрация: 19.4.2015
Город: Тюмень
Авто: Mazda Verisa

25.2.2017, 7:33

На е приходит 12в после включения габаритов

vasla
Старик
Сообщений: 2657
Регистрация: 30.6.2008
Город: Минск
Авто: Mazda Verisa

25.2.2017, 9:01

vladoni @ 25.2.2017, 10:33
На е приходит 12в после включения габаритов

значит сгорел предохранитель с таким названием
DC5R 2009г., алюминиевый металлик
DY3W 2003г., золотистый

vladoni
Новичок
Сообщений: 5
Регистрация: 19.4.2015
Город: Тюмень
Авто: Mazda Verisa

25.2.2017, 10:41

Предохранители, которые под рулём, были проверены в первую очередь. Все звенят. Ну и если бы сгорел предохранитель, на колодке магнитолы не было бы напруги, а там все есть, только почему-то она до ламп не доходит. Лампы 100 рабочие все. Как будто принудительно как то отключил, но как хз.

vasla
Старик
Сообщений: 2657
Регистрация: 30.6.2008
Город: Минск
Авто: Mazda Verisa

25.2.2017, 10:55

vladoni @ 25.2.2017, 13:41
Предохранители, которые под рулём, были проверены в первую очередь. Все звенят. Ну и если бы сгорел предохранитель, на колодке магнитолы не было бы напруги, а там все есть, только почему-то она до ламп не доходит. Лампы 100 рабочие все. Как будто принудительно как то отключил, но как хз.


на подсветку магнитолы питание +12 приходит по отдельной цепи. попробуй подать 12вольт (например с блока питания или с внешнего аккумулятора) на Землю и контакт E - при этом должна загореться зеленая подсветка кнопок магнитолы без включения самой музыки
ссылка
DC5R 2009г., алюминиевый металлик
DY3W 2003г., золотистый

vladoni
Новичок
Сообщений: 5
Регистрация: 19.4.2015
Город: Тюмень
Авто: Mazda Verisa

26.2.2017, 10:37

Я может не понятно пишу, ну и в первом и в последующих постах писал, что на колодке идущей к магнитоле на контактах b, e и r есть +12в, а на w как и положено земля: проверяю мультиметром при положении ключа в acc, w звенит с железными частями машины, а при черном щупе на w и красном на b, e и r + 12в. Проблема где-то в самой магнитоле походу. Ну и напругу пробовал давать на e и w, лампочки не горят. Загораются только при подаче питания напрямую на контакты одной из ламп.

vasla
Старик
Сообщений: 2657
Регистрация: 30.6.2008
Город: Минск
Авто: Mazda Verisa

26.2.2017, 11:11

отдельно подсветка не отключается ,данных таких по крайней мере нет
возможно нарушен контакт между головой и передней панелью
DC5R 2009г., алюминиевый металлик
DY3W 2003г., золотистый

vladoni
Новичок
Сообщений: 5
Регистрация: 19.4.2015
Город: Тюмень
Авто: Mazda Verisa

27.2.2017, 5:19

Схему бы, проследить где он нарушен

Po4esyn
Новичок
Сообщений: 3
Регистрация: 20.10.2012
Город: Красноярск
Авто: Mazda Verisa

23.1.2018, 8:19

vladoni @ 27.2.2017, 6:19
Схему бы, проследить где он нарушен

Привет, появилась такая же проблема, на такой же магнитоле. Погасла подсветка кнопок и магнитолы. по контактам на фишке +12 везде, где нужно приходит. У тебя получилось решить этот вопрос?

Петр314788
Новичок
Сообщений: 14
Регистрация: 30.11.2012
Город: Чита, Забайкальский Край
Авто: Mazda Verisa

2.2.2018, 9:26

Всем привет! у меня такая же беда, причем началось как раз после того как я тоже прикрутил aux! Сначала гасла а потом загоралась от встряхивания на кочках. Теперь все чаще не горит. Заметил что всегда работает на морозе, когда машина с утра замерзшая на улице, садишься, загорается. Читал в поиске что проблема у магнитол маздовских на разных моделях. Если кто найдет решение то отпишитесь! Я пока из всего решения нашел рамку универсальную на алиэкспрессе ссылка, ну и мафку поставить какую-нибудь другую.

zdvalex
Новичок
Сообщений: 22
Регистрация: 5.9.2015
Город: Иркутск
Авто: Mazda Demio (2002-2007)

4.7.2018, 5:56

Петр314788 @ 2.2.2018, 14:26
Всем привет! у меня такая же беда, причем началось как раз после того как я тоже прикрутил aux! Сначала гасла а потом загоралась от встряхивания на кочках. Теперь все чаще не горит. Заметил что всегда работает на морозе, когда машина с утра замерзшая на улице, садишься, загорается. Читал в поиске что проблема у магнитол маздовских на разных моделях. Если кто найдет решение то отпишитесь! Я пока из всего решения нашел рамку универсальную на алиэкспрессе ссылка, ну и мафку поставить какую-нибудь другую.

Была та же проблема помогла замена лампочек на светодиоды перепайкой. теперь работает все

zdvalex
Новичок
Сообщений: 22
Регистрация: 5.9.2015
Город: Иркутск
Авто: Mazda Demio (2002-2007)

4.7.2018, 5:57


Прикрепленный файл ( Кол-во скачиваний: 16 )
Прикрепленный файл   1.jpg rolleyes.gif

zdvalex
Новичок
Сообщений: 22
Регистрация: 5.9.2015
Город: Иркутск
Авто: Mazda Demio (2002-2007)

4.7.2018, 5:58

cool.gif cool.gif

Петр314788
Новичок
Сообщений: 14
Регистрация: 30.11.2012
Город: Чита, Забайкальский Край
Авто: Mazda Verisa

5.7.2018, 3:07

zdvalex @ 3.7.2018, 20:58
cool.gif cool.gif

Не там не в лампочках дело, потому что не горит все целиком, вообще вся подсветка, я же не думаю что там последовательная схема подключения лампочек? и если одна выгорает то остальные тоже не работают? А все вместе перегореть они никак не могли)

zdvalex
Новичок
Сообщений: 22
Регистрация: 5.9.2015
Город: Иркутск
Авто: Mazda Demio (2002-2007)

5.7.2018, 6:13

Петр314788 @ 5.7.2018, 8:07
Не там не в лампочках дело, потому что не горит все целиком, вообще вся подсветка, я же не думаю что там последовательная схема подключения лампочек? и если одна выгорает то остальные тоже не работают? А все вместе перегореть они никак не могли)

там питание 12 в а лампочки на 6в, значит там где то стабилизатор стоит
На выходных опять буду разбирать и заодно гляну и отпишусь

Po4esyn
Новичок
Сообщений: 3
Регистрация: 20.10.2012
Город: Красноярск
Авто: Mazda Verisa

19.11.2018, 6:05

zdvalex @ 4.7.2018, 6:56
Была та же проблема помогла замена лампочек на светодиоды перепайкой. теперь работает все

Какие диоды ставил?

zdvalex
Новичок
Сообщений: 22
Регистрация: 5.9.2015
Город: Иркутск
Авто: Mazda Demio (2002-2007)

19.11.2018, 18:21


Прикрепленный файл ( Кол-во скачиваний: 7 )
Прикрепленный файл   IMG_20181119_231653.jpg синие для подсветки с резюком

Вернуться в “Mazda Verisa”

1 человек сейчас читает эту тему

Пользователей: 0